[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#381761: tidev-modules-source: postinst/postrm depmod -- update templates to use dh_installmodules instead

retitle 381761 tidev-modules-source: update-modules deprecated

Bernd Schubert <bernd-schubert@gmx.de> writes:

> sorry, tidev-modules-source got probably by accident into the list. Anyway 
> looking at I see that it is calling 'update-modules', though the man page of 
> update-modules says that it is obsolete. Maybe a good chance to fix this?

If you can provide a patch, sure (the package is orphaned).



Reply to: