[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#179767: marked as done (iceme: Required font not included in required list)

Your message dated Wed, 9 Aug 2006 21:12:24 +0200
with message-id <20060809191224.GA21271@deprecation.cyrius.com>
and subject line removed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: iceme
Version: 1.0.0-8
Severity: normal

    The package containing the required font is not included in iceme's 
dependancy list.  From a fresh install, mixture of stable and testing:

{grey@teleute:~} iceme
Traceback (most recent call last):
  File "/usr/bin/iceme", line 25, in ?
    from IceMenuTree import IceMenuTree
  File "/usr/share/iceme/IceMenuTree.py", line 7, in ?
    NORMAL_FONT = load_font("-*-helvetica-medium-r-normal-*-12-*")
  File "/usr/lib/python2.2/site-packages/gtk-1.2/gtk.py", line 2729, in load_font
    return _gtk.gdk_font_load(font)
RuntimeError: couldn't load the font

-- System Information
Debian Release: testing/unstable
Kernel Version: Linux teleute 2.4.20 #1 SMP Mon Feb 3 19:22:48 PST 2003 i686 Pentium III (Coppermine) GenuineIntel GNU/Linux

Versions of the packages iceme depends on:
ii  icewm          1.2.6-3        A wonderful Win95-OS/2-Motif-like window man
ii  icewm-common   1.2.6-3        A wonderful Win95-OS/2-Motif-like window man
ii  python-gtk     0.6.11-7       GTK support module for Python.
ii  python2.2      2.2.2-5        An interactive object-oriented scripting lan
icewm-gnome	Not installed or no info

--- End Message ---
--- Begin Message ---
iceme has been removed from Debian because it is "orphaned, outdated".
Martin Michlmayr

--- End Message ---

Reply to: