[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#380031: marked as done (libggi2: trying to overwrite `/usr/lib/ggi/input/x.so', which is also in package libgii0-target-x)

Your message dated Wed, 26 Jul 2006 18:17:03 -0700
with message-id <E1G5uUp-0004jr-H1@spohr.debian.org>
and subject line Bug#380031: fixed in libgii 1:1.0.1-2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: libggi2
Version: 1:2.0.5-1.2
Severity: grave
Justification: renders package unusable

# apt-get install libggi2
Reading package lists... Done
Building dependency tree... Done
The following extra packages will be installed:
  libgii1 libgii1-target-x
Suggested packages:
  libggi-target-emu libggi-target-monotext libggimisc2
Recommended packages:
  libggi-target-x libggi-target
The following packages will be REMOVED:
  libgii0 libgii0-target-x
The following NEW packages will be installed:
  libgii1 libgii1-target-x
The following packages will be upgraded:
1 upgraded, 2 newly installed, 2 to remove and 2 not upgraded.
Selecting previously deselected package libgii1-target-x.
(Reading database ... 130503 files and directories currently installed.)
Unpacking libgii1-target-x (from .../libgii1-target-x_1%3a1.0.1-1_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libgii1-target-x_1%3a1.0.1-1_i386.deb (--unpack):
 trying to overwrite `/usr/lib/ggi/input/x.so', which is also in package libgii0-target-x
Preparing to replace libggi2 1:2.0.5-1.2 (using .../libggi2_1%3a2.2.1-1_i386.deb) ...
Unpacking replacement libggi2 ...
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)


--- End Message ---
--- Begin Message ---
Source: libgii
Source-Version: 1:1.0.1-2

We believe that the bug you reported is fixed in the latest version of
libgii, which is due to be installed in the Debian FTP archive:

  to pool/main/libg/libgii/libgii1-dev_1.0.1-2_i386.deb
  to pool/main/libg/libgii/libgii1-target-x_1.0.1-2_i386.deb
  to pool/main/libg/libgii/libgii1_1.0.1-2_i386.deb
  to pool/main/libg/libgii/libgii_1.0.1-2.diff.gz
  to pool/main/libg/libgii/libgii_1.0.1-2.dsc

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 380031@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Anibal Monsalve Salazar <anibal@debian.org> (supplier of updated libgii package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 27 Jul 2006 09:36:55 +1000
Source: libgii
Binary: libgii1-dev libgii1-target-x libgii1
Architecture: source i386
Version: 1:1.0.1-2
Distribution: unstable
Urgency: low
Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
Changed-By: Anibal Monsalve Salazar <anibal@debian.org>
 libgii1    - General Input Interface runtime libraries
 libgii1-dev - General Input Interface development package
 libgii1-target-x - General Input Interface X input target
Closes: 354998 378925 380027 380031
 libgii (1:1.0.1-2) unstable; urgency=low
   * New maitainers. Closes: #378925.
   * Set conflicts with libgii0{,-dev,-target-x}. Closes: #380027, #380031.
   * Removed circular dependency between libgii0 and libgii0-target-x.
     Closes: #354998.
 c473ed3de4c0d22edb017f14bdb6e4aa 687 libs optional libgii_1.0.1-2.dsc
 9c0865b186a017d32b92515ca21c8810 11403 libs optional libgii_1.0.1-2.diff.gz
 0cee4e494a3f25d898deb426a3982b6a 233198 libs optional libgii1_1.0.1-2_i386.deb
 da33b86d765942f0d81d042c623e7933 15858 libs optional libgii1-target-x_1.0.1-2_i386.deb
 f0944143f455d646125147fa30a190c8 192874 libdevel optional libgii1-dev_1.0.1-2_i386.deb

Version: GnuPG v1.4.3 (GNU/Linux)


--- End Message ---

Reply to: