[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379551: Please drop suggests on obsolete software



Package: sanduhr
Severity: normal

        Hi,

 sanduhr Suggests: python-orbit, bonobo-python; these are obsolete.
 Please consider updating the package for a newer orbit/bonobo version
 (at least a GNOME 2 version), or dropping the suggests, or requesting
 removal of this package.

 FYI, python-orbit is pending removal (#379436).

   Thanks,
-- 
Loïc Minier <lool@dooz.org>



Reply to: