[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#375547: php4-tclink_3.4.0-4(armeb/unstable): issue with php4 depends generation

wouter@debian.org writes:

> There was an error while trying to autobuild your package:
>> Automatic build of php4-tclink_3.4.0-4 on bob by sbuild/armeb 42
>> dh_gencontrol -- -V"php:Depends=phpapi-`php-config4 --phpapi`"
>> dpkg-gencontrol: warning: can't parse dependency phpapi-Usage: /usr/bin/php-config4 [--prefix|--includes|--ldflags|--libs|--extension-dir|--version]
> I'm not sure whether this is an armeb specific bug or whether this is
> something else. In any case, I'm seeing the same behaviour on other
> packages, too, though I didn't file a bug on those, yet. This bug is
> mostly meant as a way to solicit help ;-)

Looks like `php-config --phpapi' was introduced in php4 4:4.4.0-1,
while the autobuilder used 4:4.3.10-16.  I'll make the build-dep



Reply to: