[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#375792: ogle-gui: enable gtk2

Package: ogle-gui
Version: 0.9.2-3
Severity: wishlist

It'd be nice to see ogle-gui built with gtk2 by default (--enable-gtk2). There doesn't appear to be any ifdef's or special code, just include path and linking library adjustments. Seems to behave the same (no major problems) and looks alot better (depending on theme). :P

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (1001, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)

Versions of packages ogle-gui depends on:
ii  libc6                      2.3.6-15      GNU C Library: Shared libraries
ii  libglade0                  1:0.17-5      Library to load .glade files at ru
ii  libglib1.2                 1.2.10-10.1   The GLib library of C routines
ii  libgtk1.2                  1.2.10-18     The GIMP Toolkit set of widgets fo
ii  libx11-6                   2:1.0.0-6     X11 client-side library
ii  libxext6                   1:1.0.0-4     X11 miscellaneous extension librar
ii  libxi6                     1:1.0.0-5     X11 Input extension library
ii  libxml1                    1:1.8.17-13   GNOME XML library
ii  libxml2                    2.6.26.dfsg-1 GNOME XML library
ii  ogle                       0.9.2-3       DVD player with support for DVD me
ii  zlib1g                     1:1.2.3-12    compression library - runtime

ogle-gui recommends no packages.

-- no debconf information

Reply to: