[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#369272: marked as done (python2.3-musicbrainz: Version 2.1.2-5 is uninstallable)

Your message dated Tue, 30 May 2006 11:35:56 +0200
with message-id <20060530093556.GA34216@jail.schiach.de>
and subject line Appears to be fixed (was Re: Bug#369272: Acknowledgement (python2.3-musicbrainz: Version 2.1.2-5 is uninstallable))
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: python2.3-musicbrainz
Version: 2.1.2-4
Severity: important

python2.3-musicbrainz version 2.1.2-5 cannot be installed because of an 
unresolvable dependency on libmusicbrainz4c2a.  Synaptic says:
  Depends: libmusicbrainz4c2a (>=2.1.2-5) but 2.1.2-4 is to be installed

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-1-686
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)

Versions of packages python2.3-musicbrainz depends on:
ii  libmusicbrainz4c2a            2.1.2-4    Second generation incarnation of t
ii  python                        2.3.5-5    An interactive high-level object-o
ii  python2.3                     2.3.5-9.1  An interactive high-level object-o
ii  python2.3-ctypes      Python package to create and manip

python2.3-musicbrainz recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---

> This bug has gone away, at least for me.  Looking at the dates in the
> changelogs, I'd guess it was nothing more than one package reaching the
> mirror I use (ftp.uk.debian.org) earlier than the other.

yes, the package was out of date on most arches yesterday. Today the
package should be up to date on all arches again:
 libmusicbrainz4c2a |    2.1.2-5 | unstable | alpha, amd64, arm,
 hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc

im therefore closing this bugreport. Thanks.

    - michael

--- End Message ---

Reply to: