[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#368876: marked as done (contains /usr/X11R6/bin - conflicts with x11-common)

Your message dated Sun, 28 May 2006 15:02:08 -0700
with message-id <E1FkTKq-0006gu-32@spohr.debian.org>
and subject line Bug#368876: fixed in ppxp 0.2001080415-15
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: ppxp
Version: 0.2001080415-14
Severity: grave


this contains

so this happends:

Unpacking replacement x11-common ...
dpkg: error processing
/var/cache/apt/archives/x11-common_1%3a7.0.20_i386.deb (--unpack):
 trying to overwrite `/usr/X11R6/bin', which is also in package ppxp

I think this dirs should just remove from the package.

Florian Ludwig

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.16-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages ppxp depends on:
ii  libc6                         2.3.6-9    GNU C Library: Shared libraries
ii  libncurses5                   5.5-2      Shared libraries for
terminal hand
ii  libreadline5                  5.1-7      GNU readline and history
ii  zlib1g                        1:1.2.3-11 compression library - runtime

ppxp recommends no packages.

-- debconf-show failed

--- End Message ---
--- Begin Message ---
Source: ppxp
Source-Version: 0.2001080415-15

We believe that the bug you reported is fixed in the latest version of
ppxp, which is due to be installed in the Debian FTP archive:

  to pool/main/p/ppxp/ppxp-dev_0.2001080415-15_i386.deb
  to pool/main/p/ppxp/ppxp-tcltk_0.2001080415-15_i386.deb
  to pool/main/p/ppxp/ppxp-x11_0.2001080415-15_i386.deb
  to pool/main/p/ppxp/ppxp_0.2001080415-15.diff.gz
  to pool/main/p/ppxp/ppxp_0.2001080415-15.dsc
  to pool/main/p/ppxp/ppxp_0.2001080415-15_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 368876@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Michael Ablassmeier <abi@debian.org> (supplier of updated ppxp package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sun, 28 May 2006 23:05:53 +0200
Source: ppxp
Binary: ppxp-tcltk ppxp ppxp-dev ppxp-x11
Architecture: source i386
Version: 0.2001080415-15
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Michael Ablassmeier <abi@debian.org>
 ppxp       - Yet another PPP program
 ppxp-dev   - development kit for ppxp consoles development
 ppxp-tcltk - tk console of ppxp
 ppxp-x11   - X console of ppxp
Closes: 368876
 ppxp (0.2001080415-15) unstable; urgency=low
   * QA Upload
   * ppxp-x11: Move binaries from /usr/X11R6/bin/ to /usr/bin/
     otherwise package conflicts with x11-common (Closes: #368876)
   * Adjust menu files
   * Lets set DH_COMPAT to 4 and Depend on at least debhelper 4.0.0
   * Conforms with new Standards version
 24bfbee32a535898e06b028d788aebcd 700 net optional ppxp_0.2001080415-15.dsc
 14c08e7b66b8d0daa74ea8e53c3b264c 9364 net optional ppxp_0.2001080415-15.diff.gz
 68a6a134b191c1f39ddc1415fbdef769 225830 net optional ppxp_0.2001080415-15_i386.deb
 d9ff93d3c1c092ab7e4c973fc92a9bb6 61886 net optional ppxp-x11_0.2001080415-15_i386.deb
 0f9ddf776adc958a9c58825dce010702 58336 net optional ppxp-tcltk_0.2001080415-15_i386.deb
 adc62a2cc3c032839584adda15ca63c1 32596 devel optional ppxp-dev_0.2001080415-15_i386.deb

Version: GnuPG v1.4.3 (GNU/Linux)


--- End Message ---

Reply to: