[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#368234: pmidi: Doesn't work

Package: pmidi
Version: 1.6.0-1
Severity: important

I don't know why, but pmidi just doesn't want to work anymore. No matter
what I hook it up to, it just doesn't send any events, or sends one or
two events at the beginning and then doesn't send any more. It also
never seems to finish. 

$ time timidity fugue10.mid 
Warning: Audio buffer is too small.
Playing fugue10.mid
MIDI file: fugue10.mid
Format: 1  Tracks: 3  Divisions: 240
Text: RH 
Text: LH
Playing time: ~110 seconds
Notes cut: 0
Notes lost totally: 0

real    1m50.160s
user    0m33.429s
sys     0m0.712s
$ time pmidi -p 64:0 fugue10.mid 
real    5m7.402s
user    0m0.005s
sys     0m0.002s

Last time I tried using it (probably a few months ago) it worked fine.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable'), (50, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages pmidi depends on:
ii  libasound2                   1.0.11-3    ALSA library
ii  libc6                        2.3.6-6     GNU C Library: Shared libraries
ii  libglib1.2                   1.2.10-10.1 The GLib library of C routines

pmidi recommends no packages.

-- no debconf information

Reply to: