[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#338461: marked as done (Missing file "menuutil.pl", examples do not run)

Your message dated Wed, 17 May 2006 05:17:10 -0700
with message-id <E1FgKxi-0005lf-N0@spohr.debian.org>
and subject line Bug#338461: fixed in libperlmenu-perl 4.0-4
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: libperlmenu-perl
Version: 4.0-3

The included example Perl programs under 
/usr/share/doc/libperlmenu-perl/examples/ all require the file menuutil.pl to 
run. This file is present in the source distribution of perlmenu (it's also 
present in Debian's libperlmenu-perl_4.0.orig.tar.gz ), but it is not 
included in the regular Debian package.

Without this file, the examples programs under examples/ cannot be run. Since 
there is relatively little documentation apart from the example programs, it 
is difficult to use perlmenu without this file.

menuutil.pl should not be stripped out of the Debian package.

--- End Message ---
--- Begin Message ---
Source: libperlmenu-perl
Source-Version: 4.0-4

We believe that the bug you reported is fixed in the latest version of
libperlmenu-perl, which is due to be installed in the Debian FTP archive:

  to pool/main/libp/libperlmenu-perl/libperlmenu-perl_4.0-4.diff.gz
  to pool/main/libp/libperlmenu-perl/libperlmenu-perl_4.0-4.dsc
  to pool/main/libp/libperlmenu-perl/libperlmenu-perl_4.0-4_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 338461@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Michael Ablassmeier <abi@debian.org> (supplier of updated libperlmenu-perl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed, 17 May 2006 13:55:23 +0200
Source: libperlmenu-perl
Binary: libperlmenu-perl
Architecture: source all
Version: 4.0-4
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Michael Ablassmeier <abi@debian.org>
 libperlmenu-perl - Menu and Template (curses-based) UI for Perl
Closes: 338461
 libperlmenu-perl (4.0-4) unstable; urgency=low
   * QA Upload
   * Add menuutil.pl to examples (Closes: #338461)
   * Conforms to new Standards Version.
 626c04b3ac2044afc82bd09472ad9425 597 perl extra libperlmenu-perl_4.0-4.dsc
 b40854aaa20ec3f331c412d039458c92 3164 perl extra libperlmenu-perl_4.0-4.diff.gz
 f8a362377eed84d8f9d6dbfbc41063f0 83898 perl extra libperlmenu-perl_4.0-4_all.deb

Version: GnuPG v1.4.3 (GNU/Linux)


--- End Message ---

Reply to: