[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#356373: ipw2200-source: new 1.1.2 debian package available

Eric Van Buggenhaut <ericvb@debian.org> writes:

> I build a new 1.1.2-1.1 debian package and made it available at
> http://people.debian.org/~ericvb/ipw2200
> Please test.
> Without a response from the maintainer, I plan to NMU this new version.

ipw2200 is orphaned[1]; feel free to do a QA upload, or even adopt it[2].

(QA uploads are much like NMUs, except that they use maintainer versions
(i.e. 1.1.2-2), and aren't restricted to fixing reported bugs.)

[1] <http://bugs.debian.org/349164>
[2] <http://www.debian.org/devel/wnpp/#howto-o>



Reply to: