[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#339639: libghc6-hsql-postgresql-dev: This is now addressable.

Package: libghc6-hsql-postgresql-dev
Version: 1.6-6
Followup-For: Bug #339639

This can safely be fixed now. In addition, fixing this will also fix bug
#359995 as they're directly related. it should be as simple as updating
the depend line to change 8.0 to 8.1. I tend to agree with the initial
reporter that it should be eliminated completely if possible, but I
don't know enough to know if that's possible, or how to do it.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (900, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-1-686-smp
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1) (ignored: LC_ALL set to en_US)

Versions of packages libghc6-hsql-postgresql-dev depends on:
ii  ghc6                          6.4.1-2.1  GHC - the Glasgow Haskell Compilat
ii  libghc6-hsql-dev              1.6-6      Multi-Database Interface System fo
ii  libpq-dev                     8.1.3-3    header files for libpq4 (PostgreSQ
ii  postgresql-server-dev-8.0     8.0.7-2    development files for PostgreSQL 8

libghc6-hsql-postgresql-dev recommends no packages.

-- no debconf information

Reply to: