[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#357864: Kexi-devel post from tbm@cyrius.com requires approval

Package: kexi
Version: 1:0.9-2
Severity: important
Tags: patch

> Your package fails to build with G++ 4.1.  I'm filing this bug as
> important for now, but when 4.1 will be the default compiler in
> unstable (probably in a few weeks) I'll upgrade this to serious.

I am aware of the problem and this was fixed in the code repository. As 0.9.1 
tarball is not released yet please just fix this the problem when preparing 
your package.

regards / pozdrawiam,
  Jaroslaw Staniek / OpenOffice Polska

Sponsored by OpenOffice Polska to work on
* Kexi & KOffice: http://www.kexi-project.org | http://koffice.org/kexi
* KDE3 & KDE4 Libraries For Developing MS Windows Applications:
See also:
* Kexi For MS Windows: http://kexi.pl/wiki/index.php/Kexi_for_MS_Windows
* Kexi Support:        http://www.kexi-project.org/support.html

Reply to: