[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#353062: [Fwd: Bug in Tripwire]

Package: tripwire
Submitter: Jorge Redondo <informatica@aytocuellar.es>

-------- Original Message --------
Subject: 	Bug in Tripwire
Date: 	Wed, 15 Feb 2006 11:47:32 +0100
From: 	Jorge Redondo <informatica@aytocuellar.es>
Reply-To: 	Jorge Redondo <informatica@aytocuellar.es>
To: 	<luk@debian.org>

Hello Mr. Claes

    I'm a Tripwire user on a i386 Debian Sarge machine and I
think I've found a bug in this program.

    I run tripwire from cron (cron.daily) and, in this case, the root
directory (atime and ctime) is changed while tripwire is running (but if
you run tripwire from console in root session, the root directory
doesn't change). So you always receives an error report with these changes.

    I searched for this error in the documentation and on Internet, but
I only found some people who had the same error, but no resolv for it.
In the documentation I read that the option "TEMPDIRECTORY" in twcfg.txt
file is used to set an alternative temp directory for tripwire different
from /tmp which is the default value for this option. I tried to put
this option into twcfg.txt and set it with "/tmp" value:


Theorily, this works the same like do not to put anything because it's
the default value. Well, when I put this option, tripwire doesn't change
the root directory never more.

I hope this would be an improve for the program, won't it?

If you need more information, please, ask me for it.

I wait for news from you


Jorge Redondo
E-mail: informatica@aytocuellar.es <mailto:informatica@aytocuellar.es>

Luk Claes - http://people.debian.org/~luk - GPG key 1024D/9B7C328D
Fingerprint:   D5AF 25FB 316B 53BB 08E7   F999 E544 DE07 9B7C 328D

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: