[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#349206: FTBFS: static declaration of ???MGAchipset??? follows non-static declaration

tag 349206 confirmed
severity 349206 serious
tag 349206 fixed-upstream

On Sat, Jan 21, 2006 at 02:58:29PM +0000, Yann Rouillard wrote:
> Package: dosemu
> Version: 1.2.1-3.1
> Severity: normal
> I get the following errors when trying to build dosemu from source:
I can confirm this problem.  The upstream development branch (1.3.3)
compiles without error (gcc version 4.0.3 20051201 (prerelease)
(Debian 4.0.2-5)).

It might be good if someone would upload a new copy, if even with a
minimally modified .diff.gz.  The new upstream doesn't appear to be
heavily changed, and this may be all thats necessary.

Clear skies,

Reply to: