[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#347141: libgnome-gnorba-perl: FTBFS: build-depends on removed xlibs-dev

Package: libgnome-gnorba-perl
Version: 0.1.0-2
Severity: serious


  This is a serious bug filed against your package because it
  build-depends on xlibs-dev, which as announced in [1] a while ago, is
  no longer available in sid. This makes your package fail to build from

    [1] http://lists.debian.org/debian-devel-announce/2005/11/msg00022.html

  To fix this bug, you need to update your build-dependencies and
  substitute xlibs-dev for the list of individual X development
  libraries that your package needs to be built. You can find detailed
  information about how to do that in the DependsXlibsDev wiki page [2].

    [2] http://wiki.debian.org/DependsXlibsDev

  As indicated by the Release Team [3], the full transition from XFree86
  to Xorg is a release blocker for Etch, which means that Etch will not
  be released until this bug is fixed (or your package removed from
  testing). So, please, try to fix in a timely manner.

    [3] http://lists.debian.org/debian-devel-announce/2005/10/msg00004.html

  The number of affected packages by the xlibs-dev transition is huge,
  so if you feel like helping with patches or uploads, feel free to
  follow the instructions contained in the wiki page above. A list of
  affected packages can be found here [4].

    [4] http://people.debian.org/~adeodato/release-usertag/transition-xlibs-dev

  Finally, if there's a strong reason for which your package should not
  be NMUed, please note so in this bug report. Prospective NMUers will
  read your reasoning, and will decide if it's strong enough to delay
  their upload.

  Thanks for your collaboration!

Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org

Reply to: