[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#343783: Please upgrade build depends to libmysqlclient15-dev

Package: mysql-navigator
Severity: wishlist
Tags: transition-libmysqlclient15-dev

Dear maintainer

Please upgrade the build dependencies of your package to use

We do not need to hurry with this as the MySQL libraries have versioned
dependencies. Just remember to do this when your doing the next upload

(If this could happen within six weeks or so, I would appreciat it so that
I can finally get completely rid of any MySQL 4.0.x and 4.1.x packages
leaving Etch only with 5.0.x.)



Reply to: