[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

styx_1.6.1-3_i386.changes is NEW

(new) libstyx2_1.6.1-3_i386.deb optional libs
runtime libraries for styx
 Dynamically linked programs containing lexical scanners or parsers
 developed with styx depend on this library.
 It implements abstract grammar, LALR(1) parser and lexical scanner
 interfaces, hashed symbol tables and supporting data types.
  to pool/main/s/styx/styx-dev_1.6.1-3_i386.deb
  to pool/main/s/styx/styx-doc_1.6.1-3_all.deb
  to pool/main/s/styx/styx_1.6.1-3.diff.gz
  to pool/main/s/styx/styx_1.6.1-3.dsc
  to pool/main/s/styx/styx_1.6.1-3_i386.deb
  to pool/main/s/styx/styx_1.6.1.orig.tar.gz
Changes: styx (1.6.1-3) unstable; urgency=low
  * QA upload.
  * Rebuild as a non-native package.
  * libdstyx and libxstyx lack a soname in their name, have no external
    reverse dependencies, and total ~230 KB, so merge them into libstyx2.
  * Put the styx-xml example in a tarball; a normal user can't compile it in
    /usr/share/doc anyway, and this makes the instructions simpler.
  * Add a list of supported languages to the description.  Closes: #302768.
  * Switch to cdbs to simplify package-specific rules.
  * Use `dh_makeshlibs -V' rather than a static shlibs.local.
  * Remove unnecessary build dependencies on automake1.4 and autoconf.
  * Remove {pre,post}{inst,rm} templates.
  * debian/libdstyx.copyright: Merge into debian/copyright.
  * debian/styx-doc.doc-base: Change section to Apps/Programming.
  * debian/watch: Update.
  * Conforms to Standards version 3.6.2.
Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 302768 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: