[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#330643: marked as done (php4-interbase: [INTL:sv] Swedish debconf templates translation)

Your message dated Mon, 17 Oct 2005 13:47:53 -0700
with message-id <E1ERbth-0003Wi-00@spohr.debian.org>
and subject line Bug#330643: fixed in php4-interbase 4.3.10-5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 29 Sep 2005 01:20:30 +0000
>From yeager@lidkoping.net Wed Sep 28 18:20:30 2005
Return-path: <yeager@lidkoping.net>
Received: from (mail.lidkoping.net) [] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EKn65-0000Tk-00; Wed, 28 Sep 2005 18:20:29 -0700
Received: (qmail 15934 invoked by uid 1000); 29 Sep 2005 03:19:52 +0200
Message-ID: <20050929011952.15933.qmail@mail.lidkoping.net>
Content-Type: multipart/mixed; boundary="===============0108474639=="
MIME-Version: 1.0
From: Daniel Nylander <yeager@lidkoping.net>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: php4-interbase: [INTL:sv] Swedish debconf templates translation
X-Mailer: reportbug 3.17
Date: Thu, 29 Sep 2005 03:19:52 +0200
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

This is a multi-part MIME message sent by reportbug.

Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Package: php4-interbase
Severity: wishlist
Tags: patch l10n

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="iso-8859-1"
Content-Disposition: attachment; filename="php4-interbase_4.3.10-4_sv.po"

# Swedish translation of php4-interbase.
# Copyright (C) 2005 THE php4-interbase'S COPYRIGHT HOLDER
# This file is distributed under the same license as the php4-interbase package.
# Daniel Nylander <po@danielnylander.se>, 2005.
# , fuzzy
msgid ""
msgstr ""
"Project-Id-Version: php4-interbase 4.3.10-4\n"
"Report-Msgid-Bugs-To: packages@qa.debian.org\n"
"POT-Creation-Date: 2005-09-13 18:29+0200\n"
"PO-Revision-Date: 2005-09-29 03:08-0700\n"
"Last-Translator: Daniel Nylander <po@danielnylander.se>\n"
"Language-Team: Swedish <sv@li.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=iso-8859-1\n"
"Content-Transfer-Encoding: 8bit"

#. Type: boolean
#. Description
#: ../php4-interbase.templates:4
msgid "Should ${extname} be added to /etc/php4/${sapiconfig}/php.ini?"
msgstr "Ska ${extname} läggas till i /etc/php4/${sapiconfig}/php.ini?"

#. Type: boolean
#. Description
#: ../php4-interbase.templates:4
msgid ""
"You are installing ${extname} support for php4, and it is not yet enabled in "
"the configuration for the ${sapiconfig} SAPI.  Do you want this extension to "
"be enabled now?"
msgstr ""
"Du installerar ${extname} stöd för php4 och den är ännu inte aktiverad i konfigurationen för ${sapiconfig} SAPI.  Vill du aktivera den nu?"

#. Type: boolean
#. Description
#: ../php4-interbase.templates:12
msgid "Should ${extname} be removed from /etc/php4/${sapiconfig}/php.ini?"
msgstr "Ska ${extname} raderas från /etc/php4/${sapiconfig}/php.ini?"

#. Type: boolean
#. Description
#: ../php4-interbase.templates:12
msgid ""
"You are removing ${extname} support for php4, but it is still enabled in the "
"configuration for the ${sapiconfig} SAPI.  Leaving this in place will "
"probably cause problems when trying to use PHP."
msgstr ""
"Du tar bort ${extname} stödet för php4 och den är fortfarande aktiverad i konfigurationen för ${sapiconfig} SAPI.  Lämna den aktiverad kan skapa problem när du använder PHP."


Received: (at 330643-close) by bugs.debian.org; 17 Oct 2005 20:53:09 +0000
>From katie@spohr.debian.org Mon Oct 17 13:53:09 2005
Return-path: <katie@spohr.debian.org>
Received: from katie by spohr.debian.org with local (Exim 3.36 1 (Debian))
	id 1ERbth-0003Wi-00; Mon, 17 Oct 2005 13:47:53 -0700
From: Matej Vela <vela@debian.org>
To: 330643-close@bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#330643: fixed in php4-interbase 4.3.10-5
Message-Id: <E1ERbth-0003Wi-00@spohr.debian.org>
Sender: Archive Administrator <katie@spohr.debian.org>
Date: Mon, 17 Oct 2005 13:47:53 -0700
Delivered-To: 330643-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Source: php4-interbase
Source-Version: 4.3.10-5

We believe that the bug you reported is fixed in the latest version of
php4-interbase, which is due to be installed in the Debian FTP archive:

  to pool/main/p/php4-interbase/php4-interbase_4.3.10-5.diff.gz
  to pool/main/p/php4-interbase/php4-interbase_4.3.10-5.dsc
  to pool/main/p/php4-interbase/php4-interbase_4.3.10-5_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 330643@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Matej Vela <vela@debian.org> (supplier of updated php4-interbase package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 17 Oct 2005 21:08:09 +0200
Source: php4-interbase
Binary: php4-interbase
Architecture: source i386
Version: 4.3.10-5
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Matej Vela <vela@debian.org>
 php4-interbase - InterBase (FireBird) module for PHP4
Closes: 330643
 php4-interbase (4.3.10-5) unstable; urgency=low
   * QA upload.
   * debian/po/sv.po: Add translation by Daniel Nylander.  Closes: #330643.
 0ef1249c5d28cbe40d29322a9d9f2ed0 687 web optional php4-interbase_4.3.10-5.dsc
 d0a3839f7dc01abf0437a7517646af2d 16021 web optional php4-interbase_4.3.10-5.diff.gz
 998ece42f2d23164cd44e1e23f9e2687 30922 web optional php4-interbase_4.3.10-5_i386.deb

Version: GnuPG v1.4.2 (GNU/Linux)


Reply to: