[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#324005: marked as done (php4-imagick not updated for new phpapi version)

Your message dated Sat, 10 Sep 2005 23:47:09 -0700
with message-id <E1EELcL-0003dV-00@spohr.debian.org>
and subject line Bug#324005: fixed in php4-imagick 0.9.11-2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 19 Aug 2005 18:25:32 +0000
>From m.kooijman@student.utwente.nl Fri Aug 19 11:25:32 2005
Return-path: <m.kooijman@student.utwente.nl>
Received: from katherina.student.utwente.nl [] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1E6BYa-0001tA-00; Fri, 19 Aug 2005 11:25:32 -0700
Received: from matthijs by katherina.student.utwente.nl with local (Exim 4.52)
	id 1E6BYZ-00067O-2g; Fri, 19 Aug 2005 20:25:31 +0200
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Matthijs Kooijman <m.kooijman@student.utwente.nl>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: php4-imagick not updated for new phpapi version
X-Mailer: reportbug 3.15
Date: Fri, 19 Aug 2005 20:25:31 +0200
Message-Id: <E1E6BYZ-00067O-2g@katherina.student.utwente.nl>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: php4-imagick
Version: 0.9.11-1
Severity: important

There are new versions of the php4 packages: 4.4.0. The phpapi version in
these packages changed, so I can now not upgrade my php, without breaking



Received: (at 324005-close) by bugs.debian.org; 11 Sep 2005 06:48:27 +0000
>From katie@spohr.debian.org Sat Sep 10 23:48:27 2005
Return-path: <katie@spohr.debian.org>
Received: from katie by spohr.debian.org with local (Exim 3.36 1 (Debian))
	id 1EELcL-0003dV-00; Sat, 10 Sep 2005 23:47:09 -0700
From: Matej Vela <vela@debian.org>
To: 324005-close@bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#324005: fixed in php4-imagick 0.9.11-2
Message-Id: <E1EELcL-0003dV-00@spohr.debian.org>
Sender: Archive Administrator <katie@spohr.debian.org>
Date: Sat, 10 Sep 2005 23:47:09 -0700
Delivered-To: 324005-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-CrossAssassin-Score: 3

Source: php4-imagick
Source-Version: 0.9.11-2

We believe that the bug you reported is fixed in the latest version of
php4-imagick, which is due to be installed in the Debian FTP archive:

  to pool/main/p/php4-imagick/php4-imagick_0.9.11-2.diff.gz
  to pool/main/p/php4-imagick/php4-imagick_0.9.11-2.dsc
  to pool/main/p/php4-imagick/php4-imagick_0.9.11-2_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 324005@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Matej Vela <vela@debian.org> (supplier of updated php4-imagick package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sun, 11 Sep 2005 08:34:04 +0200
Source: php4-imagick
Binary: php4-imagick
Architecture: source i386
Version: 0.9.11-2
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Matej Vela <vela@debian.org>
 php4-imagick - ImageMagick module for php4
Closes: 272687 316823 317634 324005
 php4-imagick (0.9.11-2) unstable; urgency=low
   * QA upload.
   * Update for php4/php5 split (s/phpize/phpize4/; s/php-config/php-config4/).
   * Recompile for phpapi-20050606.  Closes: #317634, #324005, #272687.
   * Update templates based on php4 4:4.4.0-1 (which includes a Vietnamese
     translation).  Closes: #316823.
   * Update debconf dependency.
   * debian/copyright: Update upstream URL.
   * debian/watch: Add.
   * Conforms to Standards version 3.6.2.
 2edc4636707266f4de6731491806e639 656 web optional php4-imagick_0.9.11-2.dsc
 72823979cc171d3c64b677ec9e33b8ba 21468 web optional php4-imagick_0.9.11-2.diff.gz
 ce681a51fd4dcb54bbacdc7ba20c623f 82010 web optional php4-imagick_0.9.11-2_i386.deb

Version: GnuPG v1.4.1 (GNU/Linux)


Reply to: