[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#323411: doxymacs indirectly depends on emacs21

Package: doxymacs
Version: 1.6.0-1
Severity: important
Tags: patch

    Doxymacs depends on w3-url-e21, which depends on emacs21.  This
forces the installation of GNU Emacs, even if I don't want to, because
I'm using XEmacs.  Sorry, I'm not going to install emacs21 for such a
small tool, and this makes the current version of doxymacs unusable
for me.

    Suggested patch: depend on "w3-el-e21 | xemacs21-basesupport"
instead (like in version 1.5.0-3).  Or, if doxymacs doesn't work
together with XEmacs, please change the description accordingly and
remove xemacs* and emacen from the dependencies.


    - Stephan.

Attachment: signature.asc
Description: Digital signature

Reply to: