[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#319156: aspell-nl: Depends on unavailable libaspell15

Package: aspell-nl
Version: 1:0.1e-36
Severity: important

This package depends on libaspell15, which is unavailable in unstable. Instead, libaspell15c2 is in unstable. Any chance on a new version of aspell-nl that depends on libaspell15c2 instead of libaspell15?

I know there are issues with the transition to gcc 4 and this is probably related to that, but I was unable to find any roadmap for the transition.



-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11koen
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages aspell-nl depends on:
ii  libaspell15            0.60.2+20050121-3 The GNU Aspell spell-checker runti

aspell-nl recommends no packages.

-- no debconf information

Reply to: