[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#315084: libhttpfetcher(GNU/k*BSD): FTBFS: out of date config.sub/config.guess

Package: libhttpfetcher
Version: N/A
Severity: important


The current version of libhttpfetcher fails to build on GNU/kFreeBSD, 
because of outdated config.guess and config.sub.

The versions of config.guess and config.sub in libhttpfetcher are too
old to correctly support Debian GNU/k*BSD.  A version is needed
from this year, which is available in the autotools-dev packages
that are in current sarge, and sid.

You can simply copy them manually, but it can also be done 
automatically using the method described in

It would also be nice if you cans ask upstream to update 
config.guess and config.sub in their next release.

Thanks for your cooperation.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: kfreebsd-i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: GNU/kFreeBSD 5.3-10
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Reply to: