[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#312552: Obsolete package

Package: unrar-free
Version: 1:0.0.1-2
Severity: serious


This package should be removed from debian. It is unusable.

This unrar use unrarlib from http://www.unrarlib.org
Unrar-free is  very simple port to use these library.

If you see on download http://www.unrarlib.org/download.html
then you can see :
Attention: current version works only with RAR2.0 archives! Use WinRAR 2.9 or older (NOT WinRAR 3.x!) to create the archive!

But sarge, etch and sid have rar >3.x, so...it produce newer archve.

Now package is unmaintaned, but I think, that adoption of unrar-free is no sense. Upstream of unrarlib and unrar-free seems to be inactive (dead).

I greet

Reply to: