[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#309075: kernel-patch-usagi: Does not work with any current kernel in debian.

Package: kernel-patch-usagi
Version: 0.0.20030929.SNAP-2.1
Severity: grave


This package does not work with any kernel currently in Debian.
It has a patch for kernel 2.4.22, which does not apply at all to
the current kernel.  The major problem is that the Debian 2.4
kernel's ipsec patch conflicts with the usagi patch.  The ipsec
patch is a backport from 2.6.

I suggest that you remove the packages as it is now from sarge.

Note that I have an ITA on it, and still plan to adopt it.


Reply to: