[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274294: ilisp installation produces config. errors but nevertheless works fine with emacs


On Fri, Oct 01, 2004 at 12:22:46AM +0300, Emre Sevinc wrote:
> Package: ilisp
> Version: 5.12.0+cvs.2004.08.24
> /usr/lib/emacsen-common/packages/install/ilisp: line 47: trap: exit: invalid signal specification

It seems that bash didn't recognize `exit' as a valid argument to trap.
Is this still a problem for you with the current version of bash?



Reply to: