[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#306739: jakarta-log4j: FTBFS: 'enum' is a keyword, and may not be used as an identifier


The only packages that haven't moved to liblog4j1.2-java are:

 * libjfreereport-java: Upstream comes bundled with 1.2.3, so the switch
   should be painless.  Patch at #306754.

 * jetty-extra: Upstream comes bundled with 1.2.6, and uses features
   specific to 1.2; Log4J support is either not used or already broken.
   Naive patch at #306761.

I think we can remove jakarta-log4j as soon as #306754 is fixed.



Reply to: