[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#302917: noteedit: FTBFS (amd64/gcc-4.0): configure does not allow building with gcc-4.0

Package: noteedit
Version: 2.7.1-2
Severity: normal

When building 'noteedit' on amd64/unstable with gcc-4.0,
I get the following error:

checking for dcopidl... /usr/bin/dcopidl
checking for dcopidl2cpp... /usr/bin/dcopidl2cpp
checking for mcopidl... /usr/bin/mcopidl
checking for artsc-config... /usr/bin/artsc-config
checking for kde-config... /usr/bin/kde-config
checking for meinproc... /usr/bin/meinproc
Testing compiler version ... 4

Cannot determine g++ version
Check your compiler installation or
try to find out why "./compvers" doesn't
supply "2" or "3"!

Please change the configure script to allow building with gcc-4.0.

Andreas Jochens

Reply to: