[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#240546: marked as done (libapache-asp-perl: can't fulfill the recommends in unstable)

Your message dated Wed, 16 Mar 2005 15:09:16 +0100
with message-id <20050316140916.GA54383@jail.schiach.de>
and subject line libapache-asp-perl: can't fulfill the recommends in unstable
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 28 Mar 2004 00:12:29 +0000
>From bunk@fs.tum.de Sat Mar 27 16:12:29 2004
Return-path: <bunk@fs.tum.de>
Received: from mailout.stusta.mhn.de [] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1B7Nuf-0003mS-00; Sat, 27 Mar 2004 16:12:29 -0800
Received: (qmail 9593 invoked from network); 28 Mar 2004 00:12:28 -0000
Received: from r063144.stusta.swh.mhn.de (
  by mailhub.stusta.mhn.de with SMTP; 28 Mar 2004 00:12:28 -0000
Received: from bunk by r063144.stusta.swh.mhn.de with local (Exim 3.36 #1 (Debian))
	id 1B7NuD-0007Hs-00; Sun, 28 Mar 2004 01:12:01 +0100
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Adrian Bunk <bunk@fs.tum.de>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: libapache-asp-perl: can't fulfill the recommends in unstable
X-Mailer: reportbug 2.48
Date: Sun, 28 Mar 2004 01:12:01 +0100
Message-Id: <E1B7NuD-0007Hs-00@r063144.stusta.swh.mhn.de>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-7.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: libapache-asp-perl
Version: 2.57-2
Severity: grave

Package libapache-asp-perl version 2.57-2 has an unmet dep:
 Recommends: libcgi-pm-perl (>= 2.53)

It seems a recommends on a recent version of perl-modules
is required instead.

-- System Information:
Debian Release: testing/unstable
Architecture: i386 (i686)

Received: (at 240546-done) by bugs.debian.org; 16 Mar 2005 14:09:23 +0000
>From abi@grinser.de Wed Mar 16 06:09:23 2005
Return-path: <abi@grinser.de>
Received: from enz.schiach.de (schiach.de) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DBZD8-0006sI-00; Wed, 16 Mar 2005 06:09:23 -0800
Received: by schiach.de (Postfix, from userid 2002)
	id 34B7911961; Wed, 16 Mar 2005 15:09:16 +0100 (CET)
Date: Wed, 16 Mar 2005 15:09:16 +0100
From: Michael Ablassmeier <abi@grinser.de>
To: 240546-done@bugs.debian.org
Subject: Re: libapache-asp-perl: can't fulfill the recommends in unstable
Message-ID: <20050316140916.GA54383@jail.schiach.de>
Reply-To: abi@grinser.de
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/
X-Accept-Language: de en
Delivered-To: 240546-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 


given that this bug has been fixed by Erich's upload nearly one year

 libapache-asp-perl (2.57-2.1) unstable; urgency=low
  * NMU from Munich BugSquash Party
  * fix the recommends onto perl-modules (Closes: #240546)
  -- Erich Schubert <erich@debian.org>  Sun, 18 Apr 2004 18:16:13 +0200

i'm closing this bugreport now.

    - michael

Reply to: