[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#292443: libsnacc0: depends on experimental libgcc1 on i386

Package: libsnacc0
Version: 1.3bbn-7
Severity: grave
Justification: renders package unusable (uninstallable)

The following packages have unmet dependencies:
  libsnacc0: Depends: libgcc1 (>= 1:4.0) but 1:3.4.3-7 is installed.

Please rebuild against packages that are actually available on sid,
using a chroot if necessary.  I can do this myself if you want;
however, I don't have time to adopt the package longterm.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.27
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages libsnacc0 depends on:
ii  libc6                       2.3.2.ds1-20 GNU C Library: Shared libraries an
ii  libgcc1                     1:3.4.3-7    GCC support library
ii  libstdc++5                  1:3.3.5-6    The GNU Standard C++ Library v3

-- no debconf information

Reply to: