[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281341: Tries to use version 2 bind which is disabled by default

Package: libapache-auth-ldap
Version: 1.6.0-8
Severity: normal

Either the default for slapd has to be changed to allow v2 or the module
should be rebuild to default to 3. The strange thing is that I do not
see any references to the actual bind version in the source. Wierd...

But it definitely does not work until you allow v2 binding

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.9-k8smp

Versions of packages libapache-auth-ldap depends on:
ii  apache-common               1.3.31-7     Support files for all Apache webse
ii  libc6                       2.3.2.ds1-18 GNU C Library: Shared libraries an
ii  libldap2                    2.1.30-3     OpenLDAP libraries

-- no debconf information

Reply to: