[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#277469: libxml-libxml-perl: last upgrade breaks axkit

Hi all!

On torsdag 21. oktober 2004, 09:58, Michael Kröll wrote:
> So, why not upgrade the Debian packages libxml-libxml-perl to use
> XML::LibXML 1.58(_1) and libxml-libxslt-perl to use XML::LibXSLT
> 1.57?

I'm a Debian user, and I have just upgraded my semi-production system to 
Sarge (with little trouble, I might add). I use apache and 
libapache-mod-perl from Debian, but the rest is from CPAN. I think I 
have steered clear of the callback issues so I can't comment on the 
merits of the proposed patches, but I can say that XML::LibXML 1.58_1 
and XML::LibXSLT 1.57 works well for me. Allthough 1.58_1 is marked a 
developer release, it isn't a huge change over 1.58, so I would 
encourage people to consider it for inclusion in Sarge.


Kjetil Kjernsmo
Astrophysicist/IT Consultant/Skeptic/Ski-orienteer/Orienteer/Mountaineer
kjetil@kjernsmo.net  webmaster@skepsis.no  editor@learn-orienteering.org
Homepage: http://www.kjetil.kjernsmo.net/        OpenPGP KeyID: 6A6A0BBC

Reply to: