[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274662: webmin-status: not installable in sid due to yaps removal

Package: webmin-status
Version: 1.130-2
Severity: grave

webmin-status is not installable as it depends on yaps, what has been
removed from debian/unstable recently. according to apt-rdepends -r,
webmin-status is the only package that depends on yaps.
if i'm not wrong, yaps will be removed from sarge as well within the
next days. therefor this is a grave release-critical bug.


-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-i386
Locale: LANG=en_GB.UTF-8, LC_CTYPE=de_DE.UTF-8@euro

Versions of packages webmin-status depends on:
ii  perl                          5.8.4-2.3  Larry Wall's Practical Extraction 
ii  webmin                        1.160-1    Web-based administration toolkit
pn  webmin-core                              Not found.
pn  yaps                                     Not found.

Reply to: