[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#273421: fixed in libofx 0.6.6-2.1

On Wed, Sep 29, 2004 at 01:11:47PM +0200, Jeroen van Wolffelaar wrote:
> A QA-maintained (orphaned) package can never be a NMU, it is always a 'QA
> upload', and should not have a '-2.1' type version number, but simply '-3'.
> This is evidenced by the fact your upload still closed the bug (and didn't
> merely tag it as fixed). It could however be more clear in the developers
> reference.
> Lintian warns about this, by the way.

ok, thanks for clearing that up, I couldn't decide definitely which
way to number it so I went for the "safe" option and put it as '-2.1'.


Reply to: