[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272356: libquantum-entanglement-perl: Package contains spurious /usr/lib/perl/5.8

Package: libquantum-entanglement-perl
Version: 0.25-3
Severity: important

This package seems to contain /usr/lib/perl/5.8, which is preventing
perl-base 5.8.4-2.2 from installing, since:

Unpacking replacement perl-base ...
dpkg: error processing
/var/cache/apt/archives/perl-base_5.8.4-2.2_i386.deb (--unpack):
 trying to overwrite `/usr/lib/perl/5.8', which is also in package

If I read the situation correctly, the problem is with this package and
not perl-base (which wants to update the directory to a symlink to

Severity important since this prevents perl-base from being upgraded.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.27
Locale: LANG=en_GB.ISO-8859-15, LC_CTYPE=en_GB.ISO-8859-15

Versions of packages libquantum-entanglement-perl depends on:
pn  perl                                     Not found.

-- no debconf information

Reply to: