[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#270017: bookmarker: URL in package description obsolete

Package: bookmarker
Version: 2.7.0-2.1
Severity: minor


The URL (http://renaghan.com/bookmarker/) in the package description is
wrong. It is <http://www.renaghan.com/pcr/bookmarker.html> now.

And while I'm at it: there are some spelling errors, too. I think the
last sentence should be more like

"It helps to manage bookmarks through categories and allows other
 people to access or extend your bookmark database through a really
 simple http based interface."


-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8
Locale: LANG=en_US, LC_CTYPE=de_DE@euro

Reply to: