[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269668: rdiff-backup: Backup to NFS directory works with 0.6.0-1, but not with 0.13.4-3 or 0.12.7-2

Package: rdiff-backup
Version: 0.6.0-1
Followup-For: Bug #269668

After my crash problems with 0.13.4 I went to the rdiff-backup homepage at
http://rdiff-backup.stanford.edu/ and downloaded the RPM of 0.12.7.
A quick "alien rdiff-backup-0.12.7-1.i386.rpm" provided me with a *.deb
and I tried backing up with this. It crashed, too, seemingly with the
same errors (see original bug report).

Then I downgraded to 0.6.1 from stable and -- voila! -- it worked again.
So there seems to be a problem with the handling of either symbolic
links or (rather) NFS directories mounted locally.

Kind regards


-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (990, 'testing'), (400, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.7-1-386
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Versions of packages rdiff-backup depends on:
ii  python2.2                     2.2.3-10   An interactive high-level object-o
ii  rdiff                         0.9.6-8    Binary diff tool for signature-bas

-- no debconf information

Reply to: