[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269420: libapache-auth-ldap: apache-modconf should be used instead

Package: libapache-auth-ldap
Version: 1.6.0-8
Severity: normal

Please correct this to next release

Setting up libapache-auth-ldap (1.6.0-8) ...
A new Apache module has been installed.  Reconfigure apache [Y/n]? 
WARNING: Use of apacheconfig has been deprecated!
apache-modconf should be used instead.

Setting up libapache2-mod-ldap-userdir (1.1.4-3) ...

-- System Information:
Debian Release: 3.1
Architecture: i386 (i686)
Kernel: Linux
Locale: LANG=C, LC_CTYPE=C (ignored: LC_ALL set to en_US)

Versions of packages libapache-auth-ldap depends on:
ii  apache-common               1.3.31-5     Support files for all Apache webse
ii  libc6                       2.3.2.ds1-16 GNU C Library: Shared libraries an
ii  libldap2                    2.1.30-3     OpenLDAP libraries

-- no debconf information

Reply to: