[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#267802: autogen: aclocal-1.8 warns about autoopts.m4

Package: autogen
Version: 5.3.5-1
Severity: normal

/usr/share/aclocal/autoopts.m4:22: warning: underquoted definition of AG_PATH_AUTOOPTS

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux carrel 2.4.25-xfs-20040226-client-p4-smp-4gb #2 SMP Die Mär 2 16:11:10 CET 2004 i686
Locale: LANG=de_DE.ISO8859-15, LC_CTYPE=de_DE@euro

Versions of packages autogen depends on:
ii  libc6                     2.2.5-ngroups3 GNU C Library: Shared libraries an
ii  libguile9                 1:1.4-24       libraries for Guile1.4 (guile, gui
ii  libltdl3                  1.4.3-5woody1  A system independent dlopen wrappe
ii  libopts9                  5.3.5-1        automated option processing librar
ii  libopts9-dev              5.3.5-1        automated option processing librar

Robert Sander                     Senior Manager Information Systems
Epigenomics AG    Kleine Praesidentenstr. 1    10178 Berlin, Germany
phone:+49-30-24345-330                          fax:+49-30-24345-555
http://www.epigenomics.com             robert.sander@epigenomics.com

Reply to: