[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#266978: xfce4-notes-plugin: Feature request: transparency

Package: xfce4-notes-plugin
Version: 0.9.7-4
Severity: wishlist

Notes should be (pseudo-)transparent.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.7
Locale: LANG=C, LC_CTYPE=de_DE@euro

Versions of packages xfce4-notes-plugin depends on:
ii  libatk1.0-0               1.6.1-3        The ATK accessibility toolkit
ii  libc6                     2.3.2.ds1-13   GNU C Library: Shared libraries an
ii  libglib2.0-0              2.4.5-2        The GLib library of C routines
ii  libgtk2.0-0               2.4.3-3        The GTK+ graphical user interface 
ii  libice6                   4.3.0.dfsg.1-4 Inter-Client Exchange library
ii  libpango1.0-0             1.4.1-1        Layout and rendering of internatio
ii  libsm6                    4.3.0.dfsg.1-4 X Window System Session Management
ii  libx11-6                  4.3.0.dfsg.1-4 X Window System protocol client li
ii  libxext6                  4.3.0.dfsg.1-4 X Window System miscellaneous exte
ii  libxfce4util-1            4.0.6-1        Utility functions library for Xfce
ii  libxfcegui4-1             4.0.6-1        Basic GUI C functions for Xfce4
ii  libxml2                   2.6.11-3       GNOME XML library
ii  xfce4-panel               4.0.6-1        The Xfce4 desktop environment pane
ii  xlibs                     4.3.0.dfsg.1-4 X Window System client libraries m
ii  zlib1g                    1:    compression library - runtime

-- no debconf information

Reply to: