[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#239473: marked as done (xfce4-clipman-plugin_0.11-3(unstable/arm/netwinder): needs libtool update for arm)

Your message dated 10 Aug 2004 00:59:23 -0700
with message-id <874qnbjuec.fsf@becket.becket.net>
and subject line bug done
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 22 Mar 2004 21:25:38 +0000
>From james@ruari-quinn.demon.co.uk Mon Mar 22 13:25:38 2004
Return-path: <james@ruari-quinn.demon.co.uk>
Received: from cpc1-leed3-6-0-cust171.ldst.cable.ntl.com (shiri.gloaming.local) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B5WvS-0007Op-00; Mon, 22 Mar 2004 13:25:38 -0800
Received: from james by shiri.gloaming.local with local (Exim 3.36 #1 (Debian))
	id 1B5WvQ-0005is-00
	for <submit@bugs.debian.org>; Mon, 22 Mar 2004 21:25:36 +0000
To: submit@bugs.debian.org
Subject: xfce4-clipman-plugin_0.11-3(unstable/arm/netwinder): needs libtool
 update for arm
Mail-Copies-To: never
From: James Troup <james@nocrew.org>
Date: Mon, 22 Mar 2004 21:25:36 +0000
Message-ID: <87oeqotvzj.fsf@shiri.gloaming.local>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Sender: James Troup <james@ruari-quinn.demon.co.uk>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_12 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-7.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_12

Package: xfce4-clipman-plugin
Version: 0.11-3
Severity: important

The version of libtool used to build this source package is too old to
correctly support shared libraries for at least arm.  Please see
http://people.debian.org/~keybuk/libtool-pass_all.html for more

| Automatic build of xfce4-clipman-plugin_0.11-3 on netwinder by sbuild/arm 1.170.4
| Build started at 20040313-1416
| ******************************************************************************


| ** Using build dependencies supplied by package:
| Build-Depends: autotools-dev, cdbs, debhelper (>= 4.1), libgtk2.0-dev, libxfcegui4-dev, xfce4-panel-dev, libxml2-dev


| checking how to recognise dependent libraries... file_magic ELF [0-9][0-9]*-bit [LM]SB (shared object|dynamic lib )


| *** Warning: linker path does not have real file for library -lXinerama_pic.

A complete build log can be found at


Received: (at 239473-done) by bugs.debian.org; 10 Aug 2004 07:59:23 +0000
>From tb@becket.net Tue Aug 10 00:59:23 2004
Return-path: <tb@becket.net>
Received: from vp085189.reshsg.uci.edu (becket.becket.net) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BuRXX-0002hx-00; Tue, 10 Aug 2004 00:59:23 -0700
Received: from tb by becket.becket.net with local (Exim 4.34)
	id 1BuRXX-0005X2-2P
	for 239473-done@bugs.debian.org; Tue, 10 Aug 2004 00:59:23 -0700
To: 239473-done@bugs.debian.org
Subject: bug done
X-Reply-Permission: Posted or emailed replies to this message constitute
		 permission for an emailed response.
X-PGP-Fingerprint: 1F0A1E51  63 28 EB DA E6 44 E5 5E  EC F3 04 26 4E BF 1A 92
X-Tom-Swiftie: "Who drank the last beer?" Tom asked, hopping mad
From: Thomas Bushnell BSG <tb@becket.net>
Date: 10 Aug 2004 00:59:23 -0700
Message-ID: <874qnbjuec.fsf@becket.becket.net>
Lines: 5
User-Agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Delivered-To: 239473-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

This bug was fixed in vesion 0.11-4, but only got marked fixed because
a mistake was made in setting the maintainer to QA.

Reply to: