[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251042: #251042 lesstif2: Lesstif must coexist with libmotif


>Package: lesstif2
>Version: 1:0.93.94-3
>Severity: critical
>Justification: breaks unrelated software

>So, lesstif cannot be considered drop-in replacement of Motif and
>shouldn't conflict with it. 

No, Lesstif must conflict with Motif 2.1 (libmotif). Indeed, the two packages
provide the same library with the same soname (libXm.so.2), so it is impossible
to install the packages in the same time.

	Alexandre Pineau

Il vente, c'est le vent de la mer qui nous tourmente. - Pierre Mac Orlan

Reply to: