[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#202717: x-ttcidfont-conf: xserver rejects truetype fontpath

  hi, this mail is regarding debian bug#202717 which you reported some
  time ago.

* Matt Swift [Thu, 24 Jul 2003 12:02:25 -0400]:

> Package: x-ttcidfont-conf
> Version: 13
> Severity: important

> With a recent upgrade in unstable (previous upgrade done 3-4 weeks
> ago), I lost all the fonts in ttf-freefont.  I've tried purging and
> reinstalling both ttf-freefont and x-ttcidfont-conf to no avail.  I'm
> using xserver-xfree86 version 4.2.1-9.

> Here is what happens when you try to add the truetype font path to the
> X server.

>     [beth] incoming# xset +fp /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
>     X Error of failed request:  86
>       Major opcode of failed request:  51 (X_SetFontPath)
>       Serial number of failed request:  8
>       Current serial number in output stream:  10

> The same error is reported on X startup (exerpt from /var/log/XFree86.0.log):

>     (**) Configured Mouse: Buttons: 5
>     (II) XINPUT: Adding extended input device "Configured Mouse" (type: MOUSE)
>     Could not init font path element /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType, removing from list!
>     (II) Got reinsert event: reinitializing PS/2 mouse
>     GetModeLine - scrn: 0 clock: 157500

  does all this still happen with latest x-ttcidfont-conf version (17)? if
  so, could you please provide the output of

    $ ls -l /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType


Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
When you don't know what to do, walk fast and look worried.

Reply to: