[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249740: FTBFS: Out of date aclocal.m4 inter alia

Package: snacc
Version: 1.3bbn-5.1
Severity: serious

This package fails to build from source:

 cd ../.. && \
   /bin/sh /tmp/buildd/snacc-1.3bbn/missing --run automake-1.7 --foreign  compiler/core/Makefile
 warning: `configure.ac' and `configure.in' both present.
  at /usr/bin/automake-1.7 line 5412
 warning: proceeding with `configure.ac'.
  at /usr/bin/automake-1.7 line 5412
 configure.ac:63: version mismatch.  This is Automake 1.7.9,
 configure.ac:63: but the definition used by this AM_INIT_AUTOMAKE
 configure.ac:63: comes from Automake 1.7.6.  You should recreate
 configure.ac:63: aclocal.m4 with aclocal and run automake again.
 make[4]: *** [Makefile.in] Error 1
 make[4]: Leaving directory `/tmp/buildd/snacc-1.3bbn/compiler/core'
 make[3]: *** [all-recursive] Error 1
 make[3]: Leaving directory `/tmp/buildd/snacc-1.3bbn/compiler'
 make[2]: *** [all-recursive] Error 1
 make[2]: Leaving directory `/tmp/buildd/snacc-1.3bbn'
 make[1]: *** [all] Error 2
 make[1]: Leaving directory `/tmp/buildd/snacc-1.3bbn'
 make: *** [build-stamp] Error 2
 pbuilder: Failed autobuilding of package

I regenerated aclocal.m4, but this just revealed problems with

Matt Kraai            kraai@ftbfs.org            http://ftbfs.org/

Reply to: