[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246469: libparagui1.0-dev: /usr/lib/libparagui.so link missing

Package: libparagui1.0-dev
Version: 1.0.2-6
Severity: wishlist

Don't know whether it is a bug (so I am posting it as wishlist) but
my (Auto)Makefile insist on symbolic link /usr/lib/libparagui.so to
/usr/lib/libparagui-1.0.so.0.2.0 otherwise it refuse to compile.

  Radoslaw Grzanka

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.25ost2
Locale: LANG=pl_PL, LC_CTYPE=pl_PL

Versions of packages libparagui1.0-dev depends on:
ii  libc6-dev                   2.3.2.ds1-11 GNU C Library: Development Librari
ii  libexpat1-dev               1.95.6-8     XML parsing C library - developmen
ii  libfreetype6-dev            2.1.7-2      FreeType 2 font engine, developmen
ii  libparagui1.0               1.0.2-6      a real crossplatform widget set ba

-- no debconf information

Reply to: