[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#221608: Anubis package build dependencies

I was considering fixing this bug while building a small QA upload for
fixing a l10n related bug in anubis.

However, after looking at it, I found that indeed anubis
build-depends on libgpgme-dev.....which depends on libgpgme6.

This explains why the default build of anubis makes it depend on
libgpgme6 instead of libgpgme11.

As I have no idea of the consequences of a possible Build-Depends
change, I leave this unchanged.

This should be investigated further if comeone adopts the package.


Reply to: