[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#243405: hylafax-server: Upgrade of libtiff-tools corrupt new received faxes (at least)

Package: hylafax-server
Version: 1:4.1.8-2
Severity: Important

When upgrade libtiff-tools and libtiff3g from 3.5.7-2 to 3.6.1-1 the new
received faxes get corrupted, and unreadable, I cannot say anything about
sent faxes because I use Hylafax in a receive-only environment.

This render the package unusable.

Rolling back the upgrade corrected this problem.

Kind regards.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.25-1-686

Versions of packages hylafax-server depends on:
ii  debconf                     1.4.21       Debian configuration management sy
ii  gs                          7.07-1       The Ghostscript Postscript interpr
ii  gs-esp [gs]                 7.07.1-5     The Ghostscript PostScript interpr
ii  hylafax-client              1:4.1.8-2    Flexible client/server fax softwar
ii  libc6                       2.3.2.ds1-11 GNU C Library: Shared libraries an
ii  libgcc1                     1:3.3.3-6    GCC support library
ii  libstdc++5                  1:3.3.3-6    The GNU Standard C++ Library v3
ii  libtiff-tools               3.5.7-2      TIFF manipulation and conversion t
ii  libtiff3g                   3.5.7-2      Tag Image File Format library
ii  mime-codecs                 7.18-7       Fast Quoted-Printable and BASE64 M
ii  zlib1g                      1:1.2.1-5    compression library - runtime

-- debconf information:
* hylafax-server/configure_note: 
  hylafax-server/start_now: true

Reply to: