[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#243017: FTBFS: (unstable/all) build-depends conflict

Package: libapache-mod-fastcgi
Version: 2.4.0-3
Severity: serious

libapache-mod-fastcgi build-depends on both apache-dev and
libdb4.1-dev.  As apache-dev depends on libdb4.2-dev, this
causes liabapache-mod-fastcgi to be unbuildable. See the build
log[1] for m68k.

... Adam Conrad

[1] http://buildd.debian.org/fetch.php?&pkg=libapache-mod-fastcgi&ver=2.4.0-3&arch=m68k&stamp=1081588778&file=log&as=raw

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Kernel: Linux 2.4.25

Reply to: