[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#232576: onshore-timesheet: Needs to depend on ident-server for current postgresql versions

Package: onshore-timesheet
Version: 2.3-4
Severity: normal

postgresql only Suggests a ident-server.  The default pg_hba.conf in the
postgresql requires ident for TCP/IP connections.  onshore-timesheet
connects to postgres using TCP/IP, so ident-server is needed.

Reply to: