[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

python-simpy_1.4-0.1_i386.changes is NEW

  to pool/main/p/python-simpy/python-simpy_1.4-0.1.dsc
  to pool/main/p/python-simpy/python-simpy_1.4-0.1.tar.gz
  to pool/main/p/python-simpy/python-simpy_1.4-0.1_all.deb
(new) python2.3-simpy-gui_1.4-0.1_all.deb optional python
SimPy -- a Python-based simulation package, GUI
 SimPy is a process-based discrete-event simulation language based on
 standard Python.
 This package contains the GUI parts of SimPy.
 SimPy's homepage is http://simpy.sourceforge.net/.
  to pool/main/p/python-simpy/python2.3-simpy_1.4-0.1_all.deb
Changes: python-simpy (1.4-0.1) unstable; urgency=low
  * NMU.
  * New upstream release, thanks to Tony Vignaux (Closes: #230731).
  * New GUI stuff: Moved in separate package.
  * Changed build to CDBS and latest debhelper.
Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 230731 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: